ArchivesProblems & bugs → /name not respecting levels

SOLVED /name not respecting levels Reverse Replies

Last edited by Minenash.

What did you expect?

I expected /name to work similar to anvils, and cost levels when used in survival.

What actually happened?

It renamed the item, without it costing any levels.

Do you see any sort of error message?

No.

How can we reproduce this problem?

Go into /sv.
Hold an item in your hand.
Run /name This is an exploit.
Congratulations, you just circumenvented the levels system!

7 replies.

It is a shame that I will no longer be able to eat my ဪဩဤဃဈ but I see how this could be considered broken. I would support the decision to make this command cost levels, or just outright disabling it in the survival worlds.

+1 this command should be disabled or cost the correct amount of levels

I'll make it cost a level, when you're in survival mode. I'll do the same for lore.

@minenash that wouldn't be realistic to an anvil though

I thought it cost one level when you renamed it?

Can confirm all renaming costs are 1 level.

Fixed so I think this thread sould be solved

Please Log in to post a reply.